V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
sikonglinfeng121
V2EX  ›  Apple

低版本 ios 可以正常使用新 airpods 吗

  •  
  •   sikonglinfeng121 · 2019-03-29 12:44:20 +08:00 via iPhone · 5153 次点击
    这是一个创建于 1150 天前的主题,其中的信息可能已经有所发展或是发生改变。
    目前使用的是 10.33 的 6s,感觉还能再战 2 年,一步到位换 5g。但不清楚现在的系统能不能正常使用 airpods,目前看到的是嘿 Siri 不能使用,这个对我来说完全不是问题,毕竟智障 Siri 不用也罢,就是不知道其他功能能不能正常使用。
    个人感觉如果升级到最新系统,续航会尿崩,感觉就得不偿失了
    10 条回复    2019-03-31 14:50:47 +08:00
    EricLeo
        1
    EricLeo  
       2019-03-29 12:58:21 +08:00 via iPhone
    同问
    mrhhsg
        2
    mrhhsg  
       2019-03-29 13:23:26 +08:00
    可以,没问题的
    oxoxoxox
        3
    oxoxoxox  
       2019-03-29 13:28:10 +08:00 via Android
    见这里的讨论 很多功能没了 https://www.v2ex.com/t/549769
    caijianhua
        4
    caijianhua  
       2019-03-29 13:56:08 +08:00 via iPhone
    AirPods2 只支持 12.2
    sikonglinfeng121
        5
    sikonglinfeng121  
    OP
       2019-03-29 14:15:22 +08:00 via iPhone
    @oxoxoxox #3 不显示电量好像有点麻烦,其他感觉还行吧。
    zhangsimon
        6
    zhangsimon  
       2019-03-29 15:58:48 +08:00
    6s 用 iOS12 还是能战的,建议升了;不然到了 13,苹果再关闭 12 的验证,估计就真跪了
    w595997332
        7
    w595997332  
       2019-03-29 20:00:26 +08:00 via iPhone
    不建议升,6sa9 处理器的。最多到 11.4 就差不多了,续航稳崩
    sikonglinfeng121
        8
    sikonglinfeng121  
    OP
       2019-03-29 21:39:00 +08:00
    @zhangsimon #6 现在就是担心升级以后一天 n 充。。。
    sikonglinfeng121
        9
    sikonglinfeng121  
    OP
       2019-03-29 21:39:43 +08:00
    @w595997332 #7 我现在用 10.33 感觉还行,11 之前升级过,肉眼可见电量雪崩
    skull
        10
    skull  
       2019-03-31 14:50:47 +08:00 via iPhone
    6s 10.3.3 airpods2 刚刚好我就是,正常使用,不过好像一些设置双点操作得的,没有找到在哪里
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4325 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 34ms · UTC 02:28 · PVG 10:28 · LAX 19:28 · JFK 22:28
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.