首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
V2EX  ›  问与答

现在兼容 ie8 的最新前端技术有哪些?

  •  
  •   toma77 · 92 天前 · 825 次点击
    这是一个创建于 92 天前的主题,其中的信息可能已经有所发展或是发生改变。

    要重构一个历史遗留项目,但是需要兼容 ie8 (裂开!),求解有什么技术方案选择吗?

    11 回复  |  直到 2019-09-06 17:11:14 +08:00
        1
    shintendo   92 天前
    安。。安谷拉 1.2 ?
        2
    IsaacYoung   92 天前
    jquery
        3
    jinboker   92 天前
    之前看说京东搞的那个 nerv 不是说要兼容 8 么?
        4
    xiaoyanbot   92 天前
    各种 pollifill 上一下,不就得了?
        6
    des   92 天前 via Android
    阿瓦隆?记得没错的话好像最低到 ie6
        7
    weixiangzhe   92 天前 via iPhone
    老一点吧 koa 加模板 加 jQuery
        8
    weixiangzhe   92 天前 via iPhone
    能写 es6 就行
        9
    ysc3839   92 天前
    @xiaoyanbot 主要不是 js 方面的问题吧?而是 HTML5 特性的问题,pollifill 能解决吗?
        10
    xiaoyanbot   91 天前
    @ysc3839 有 H5 的 polyfill 呀
        11
    ysc3839   91 天前 via Android
    @xiaoyanbot 不是所有特性都能实现吧?
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1042 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 22ms · UTC 19:10 · PVG 03:10 · LAX 11:10 · JFK 14:10
    ♥ Do have faith in what you're doing.