V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Distributions
Ubuntu
Fedora
CentOS
中文资源站
网易开源镜像站
x990
V2EX  ›  Linux

是这样的,我的显卡 boom 了

  •  
  •   x990 · 2014-12-22 23:44:20 +08:00 via Android · 2938 次点击
    这是一个创建于 2785 天前的主题,其中的信息可能已经有所发展或是发生改变。
    进入桌面就花屏(一个个的小方块),在Windows下面可以在设备管理器禁用独显就不花屏了(或者卸载掉n卡的驱动),那么请问在Ubuntu下如何禁用n卡
    9 条回复    2014-12-25 15:55:08 +08:00
    jacy
        1
    jacy  
       2014-12-22 23:52:04 +08:00
    bios里可以直接设置禁用一个吧
    x990
        2
    x990  
    OP
       2014-12-23 00:57:34 +08:00 via Android
    @jacy 😓没有找到相关设置项
    nicai000
        3
    nicai000  
       2014-12-23 01:08:23 +08:00
    nvidia-settings 电源管理改为省电模式就是了
    efi
        4
    efi  
       2014-12-23 01:10:11 +08:00 via Android
    /etc/modprobe.d/disable-nvidia.conf:
    blacklist nvidia
    ikaros
        5
    ikaros  
       2014-12-23 10:43:15 +08:00
    主机拆开取下来啊... = =
    x990
        6
    x990  
    OP
       2014-12-23 13:10:20 +08:00
    @ikaros 焊在上面拆不下来也换不了
    x990
        7
    x990  
    OP
       2014-12-23 13:41:07 +08:00
    @nicai000 主要是我现在的屏幕是一块块的 有的地方被挡住 像马赛克
    nicai000
        8
    nicai000  
       2014-12-23 13:51:07 +08:00
    @x990 我可能没说清楚, 省电模式就是集显(较高的Ubuntu版本下)
    x990
        9
    x990  
    OP
       2014-12-25 15:55:08 +08:00 via Android
    @nicai000 恩我现在已经把驱动卸载了,问题解决了就是分辨率无法调,不过也无所谓了 谢谢你的补充回复
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4153 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 26ms · UTC 07:46 · PVG 15:46 · LAX 00:46 · JFK 03:46
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.