V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Jekyll
http://jekyllrb.com/
Jekyll on GitHub
https://github.com/mojombo/jekyll
Jekyll-bootstrap
http://jekyllbootstrap.com/
Octopress
http://octopress.org/
We_Get
V2EX  ›  Jekyll

jekyll 是不是不能使用插件啊?

  •  
  •   We_Get · 2012-03-04 09:51:46 +08:00 · 4899 次点击
    这是一个创建于 3922 天前的主题,其中的信息可能已经有所发展或是发生改变。
    我自己搞了个代码高亮到插件,在使用 code 标签之后 ,就会 对代码 进行格式。
    本地可以没有问题,但是放到 github 上后就不行了,是不是 github 上的 jekyll 不支持 插件啊?
    3 条回复    1970-01-01 08:00:00 +08:00
    Fann
        1
    Fann  
       2012-03-04 10:36:18 +08:00
    Github 不支持插件运行。
    We_Get
        2
    We_Get  
    OP
       2012-03-04 17:57:38 +08:00
    那你们是怎么解决代码高亮问题到?特别是要在页面里展示 html 代码到时候?
    Andor_Chen
        3
    Andor_Chen  
       2012-03-04 18:08:28 +08:00
    @We_Get 直接使用 Github Flavored Markdown 中的代码块语法就可以的吧
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1202 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 32ms · UTC 20:59 · PVG 04:59 · LAX 12:59 · JFK 15:59
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.