首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
V2EX  ›  问与答

Chromium 53.0.2785.143 强制要求 HSTS 解决办法

  •  
  •   yylzcom · 2016-12-13 12:32:22 +08:00 · 1581 次点击
    这是一个创建于 766 天前的主题,其中的信息可能已经有所发展或是发生改变。

    今天早上打开 v2ex.com 提示证书不正确,看了一下是没有开启 HSTS ,目前有没有办法强制忽略此提示?

    Attackers might be trying to steal your information from v2ex.com (for example, passwords, messages, or credit cards). NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED

    v2ex.com normally uses encryption to protect your information. When Chromium tried to connect to v2ex.com this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be v2ex.com, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Chromium stopped the connection before any data was exchanged.

    You cannot visit v2ex.com right now because the website uses HSTS. Network errors and attacks are usually temporary, so this page will probably work later.

    自己的网站查看了一下没问题,但是不少博友的网站也是同样问题……

    4 回复  |  直到 2016-12-13 14:18:21 +08:00
        1
    redsonic   2016-12-13 12:37:42 +08:00   ♥ 1
        2
    yylzcom   2016-12-13 13:21:09 +08:00
    @redsonic 目前已经修复, Ubuntu 16.10 的 Chromium 最新版是 53 ,通过 Google 源升级到了 Google Stable 54 ,然后就正常了
        3
    hualuogeng   2016-12-13 13:22:10 +08:00
    之前也需要了,升级后正常
        4
    qgy18   2016-12-13 14:18:21 +08:00   ♥ 1
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2236 人在线   最高记录 4236   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 18ms · UTC 13:22 · PVG 21:22 · LAX 05:22 · JFK 08:22
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1