首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
宝塔
V2EX  ›  问与答

Ping++在 Android 5.0 以下的系统上一直有问题,有知道怎么回事的么?

  •  
  •   viator42 · 2017-01-12 09:32:06 +08:00 · 929 次点击
    这是一个创建于 1039 天前的主题,其中的信息可能已经有所发展或是发生改变。
    在 Android4.4 系统上无法调起银联和微信支付,错误信息显示 channel_sdk_not_included,5.0 及以上版本的客户端都正常
    发了工单回复的很敷衍没啥用,一对一的服务老板不给充 VIP,只能来这问了
    第 1 条附言  ·  2017-01-12 15:03:00 +08:00
    问题算是解决了.报的错误是 dalvikvm: Could not find class

    需要在 bulid.gradle 中添加
    dependencies {
    compile 'com.android.support:multidex:1.0.0'
    }
    项目启动时(一般在 Application 类中)运行
    MultiDex.install(this);

    参考链接
    http://stackoverflow.com/questions/31928034/android-studio-pre-lollipop-emulators-could-not-find-class
    目前尚无回复
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2064 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 20ms · UTC 15:43 · PVG 23:43 · LAX 07:43 · JFK 10:43
    ♥ Do have faith in what you're doing.