V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
mrliusg
V2EX  ›  Flash

Adobe Flash 中国区域问题(Chrome 67, Flash 30.0.0.113)

  •  
  •   mrliusg · 2018-06-11 13:35:36 +08:00 · 3702 次点击
    这是一个创建于 1573 天前的主题,其中的信息可能已经有所发展或是发生改变。
    Chrome 自动更新了 PepperFlash 到 30.0.0.113 版本。
    这个自动更新导致了所有 Flash 强行提示“与我的地区不相容”。

    测试了很久,有两个可行的解决方法
    一个是锁定 PepperFlash 的 29.0.0.171 版本
    一个是用 2144 的 ppapi,附赠一个收集信息的服务。但是不知道后续自动更新会有什么幺蛾子
    一个是用 crack 过的 30.0.0.113


    各位大神可有其他更优雅的解决方法?
    第 1 条附言  ·  2018-07-12 12:24:19 +08:00
    30 天后各种新闻发酵。
    所以问题来了,我找到的解决方法中,只有锁定版本是最完美的。
    各位大侠还有什么办法吗?
    4 条回复    2018-07-14 00:53:15 +08:00
    we000
        1
    we000  
       2018-06-11 13:40:17 +08:00
    mrliusg
        2
    mrliusg  
    OP
       2018-06-11 13:41:40 +08:00
    @we000 平台原因,暂时放弃不了 Flash,必须使用
    dalieba
        3
    dalieba  
       2018-07-10 15:46:11 +08:00 via Android
    找到那个进程,干掉它,然后删掉执行这个进程的程序。
    dalieba
        4
    dalieba  
       2018-07-14 00:53:15 +08:00
    那个程序可以在 C:\Windows\SysWOW64\Macromed\Flash 这个文件夹找出来,但先要在任务管理器里面干掉才能删掉。
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1650 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 57ms · UTC 01:24 · PVG 09:24 · LAX 18:24 · JFK 21:24
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.