首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
zanzhz1101
V2EX  ›  Java

PLM 需要使用 Java 6 ,而 CUBEX 要用 Java 8 ,请问有什么方便的解决办法么

  •  
  •   zanzhz1101 · 2019-01-21 16:06:42 +08:00 · 1095 次点击
    这是一个创建于 371 天前的主题,其中的信息可能已经有所发展或是发生改变。

    RT,帮群友问的,PLM 需要使用 JAVA 6,而 CUBEX 要用 JAVA 8,请问有什么方便的解决办法么 PLM 只需要 java 6 的环境,不需要 jdk 等,请问各位大佬有什么解决办法

    4 回复  |  直到 2019-01-21 22:13:49 +08:00
    menc
        1
    menc   2019-01-21 16:09:54 +08:00
    建个 alias,在 alias 里面设 path 变量等,就不影响别的程序了
    arslan2012
        2
    arslan2012   2019-01-21 16:11:26 +08:00 via iPhone
    Jenv
    zanzhz1101
        3
    zanzhz1101   2019-01-21 16:51:55 +08:00
    @menc #1
    @arslan2012 #2
    win 的话。。。咋办捏
    luozic
        4
    luozic   2019-01-21 22:13:49 +08:00 via iPhone
    bat 支持临时系统环境变量
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2230 人在线   最高记录 5168   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 23ms · UTC 12:23 · PVG 20:23 · LAX 04:23 · JFK 07:23
    ♥ Do have faith in what you're doing.