首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
宝塔
V2EX  ›  硬件

请问在没有装系统的情况下,主板的显卡 rx580 接到显示器,没有信号,显卡风扇是转的?

  •  
  •   MrXiong · 276 天前 · 3683 次点击
    这是一个创建于 276 天前的主题,其中的信息可能已经有所发展或是发生改变。

    主板:技嘉 z370 hd3 cpu:i5 8600k 显卡:蓝宝石 rx580 8pin 供电的那个

    使用主板的接口接显示器是可以的,但是接显卡的没有输出

    15 回复  |  直到 2019-02-20 08:39:34 +08:00
        1
    sean419   276 天前
    是显卡坏了,我 200 收。
        2
    chq3272991   276 天前
    主板是不是设置了集显输出,关闭了独显输出
        3
    MrXiong   276 天前
    @chq3272991 技嘉的这个主板应该不要设置吧
        4
    MrXiong   276 天前
    @sean419 坏了,我就退货了
        5
    echope   276 天前
    之前不同型号,问题差不多,更新完主板 bios 就好了
        6
    ily433664   276 天前
    把显卡拔了,直接插在主板上试试
        7
    paranoidxxx   276 天前
    换个类型插头 我是这样好的 我换成 VGA 好的 开了机过后 HDMI 才能有型号
        8
    paranoidxxx   276 天前
    信号
        9
    itbeihe   276 天前
    bios 改仅独显输出试试
        10
    MrXiong   276 天前
    @ily433664 插上主板上是有信号的
        11
    MrXiong   276 天前
    @paranoidxxx 我试了显卡的 dvi 和 hdmi 接口都不行
        12
    Fanechka   276 天前
    可能是显卡没有驱动的原因,可以先用核显开机,把系统装好,然后去 AMD 官网下载一个 rx580 的驱动装上,然后把线换到独显上试试。
        13
    DAPTX4869   276 天前
    我的 960 在重装系统后,驱动还没打好时风扇也是狂转( 960 有温控启停)
        14
    JamesR   276 天前
    1.主板 BIOS 不兼容教新显卡,升级主板 BIOS。
    2.主板 BIOS 显示输出设置不对。
    3.电源功率不够,显卡供电线没插好。
    实在不行拿显卡到外面修电脑的那找别的机子试下就知道了。
        15
    MrXiong   275 天前
    问题解决了,是技嘉主板 bios 的输出被窝设置成继承显卡了,改成 pcie 的就可以了
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2442 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 26ms · UTC 12:05 · PVG 20:05 · LAX 04:05 · JFK 07:05
    ♥ Do have faith in what you're doing.