V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
majianhtl
V2EX  ›  分享发现

腾讯已经开始拒绝 5.0 以下旧安卓系统登陆了?

  •  
  •   majianhtl · 2019-02-27 19:07:07 +08:00 · 5000 次点击
    这是一个创建于 1969 天前的主题,其中的信息可能已经有所发展或是发生改变。
    在一台 4.3 系统旧安卓上安装微信 6.6.7 后登陆被拒,
    要求升级到最新版本,奈何 6.6.7 已经是系统能安装的最后一个版本号了。
    拿到一个 play 版 6.6.5 同样被拒。
    目测旧安卓电子垃圾已经不能和 8 飞、VX 一起愉快地挂机保号了
    19 条回复    2019-03-01 18:09:38 +08:00
    Laynooor
        1
    Laynooor  
       2019-02-27 19:26:43 +08:00 via Android
    因为高目标 API 等级的要求吧(>26,Android 8.0 )
    majianhtl
        2
    majianhtl  
    OP
       2019-02-27 19:33:43 +08:00
    @Laynooor API 等级要求那么高!? 我原本还打算收个安卓 6.0 左右的灰机保号呢,这下压力山大了
    Laynooor
        3
    Laynooor  
       2019-02-27 19:54:30 +08:00
    @majianhtl 我用的小米 4c,可以刷 AospExtended,Android 9.0. 闲鱼上价格大概两三百吧
    yukiww233
        4
    yukiww233  
       2019-02-27 19:59:09 +08:00   ❤️ 1
    Target SDK Version 和 MinSDKVersion 没有任何关系
    微信挺早就放弃支持 Android 4.4 以下了
    yukiww233
        5
    yukiww233  
       2019-02-27 20:01:04 +08:00
    安卓 4.3 比 ios8 还早,也该彻底淘汰了
    majianhtl
        6
    majianhtl  
    OP
       2019-02-27 20:05:28 +08:00
    @Laynooor 4C 刷 MIUI 的话,安卓版能到多少?

    @yukiww233 是好几年前的老旧系统了,手头有一张移动的卡保着号,所以平常在那台机上也挂着个微信,今天不小心意外退出 vx, 就再也登不上了,好尴尬的说
    agdhole
        7
    agdhole  
       2019-02-27 20:11:11 +08:00
    miui 10 怎样才能安装 Netflix?
    我打开就闪退
    yhxx
        8
    yhxx  
       2019-02-27 20:12:24 +08:00
    干得漂亮
    Laynooor
        9
    Laynooor  
       2019-02-27 20:24:07 +08:00
    @majianhtl 好像是 7.0
    majianhtl
        10
    majianhtl  
    OP
       2019-02-27 20:28:36 +08:00
    @Laynooor 那也够用了,国内 APP 对 API 等级的要求可能没那么高
    HEROic
        11
    HEROic  
       2019-02-27 20:29:51 +08:00 via Android   ❤️ 1
    @agdhole 版本问题,去 apkpure 下载最新版本
    find456789
        12
    find456789  
       2019-02-28 23:33:46 +08:00
    4.4 应该可以登录吧
    Trumeet
        13
    Trumeet  
       2019-03-01 14:42:09 +08:00 via Android
    该换手机了(
    ysc3839
        14
    ysc3839  
       2019-03-01 16:18:53 +08:00 via Android
    感觉移动设备更新换代好快啊,手机上旧的系统一下就淘汰了,电脑上 Windows 7 仍然很多人在用。
    majianhtl
        15
    majianhtl  
    OP
       2019-03-01 16:51:10 +08:00
    @find456789 难说,4.4 能安装 7.0.3?

    @Trumeet 又得给移动 8 飞小号换部机器保号了,求推荐

    @ysc3839 google play 已经要求最低 android 8.0 了,麻烦
    ysc3839
        16
    ysc3839  
       2019-03-01 16:56:54 +08:00 via Android
    @majianhtl Android 8.0 那是 target sdk,不代表不能兼容旧系统。
    majianhtl
        17
    majianhtl  
    OP
       2019-03-01 16:57:56 +08:00
    @ysc3839 哦,是我理解有误,多谢指正
    find456789
        18
    find456789  
       2019-03-01 18:05:33 +08:00
    有什么地方可以查看 指定 app 最低支持什么安卓版本吗
    majianhtl
        19
    majianhtl  
    OP
       2019-03-01 18:09:38 +08:00   ❤️ 1
    @find456789 各种应用商店页面上应该有标明。google play 上就看不到这种信息
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   2684 人在线   最高记录 6679   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 30ms · UTC 06:49 · PVG 14:49 · LAX 23:49 · JFK 02:49
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.