首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
glouhao
V2EX  ›  问与答

到底什么原因导致 wsl 上 PHP 无法用 fastcgi 呢

  •  
  •   glouhao · 45 天前 via Android · 694 次点击
    这是一个创建于 45 天前的主题,其中的信息可能已经有所发展或是发生改变。

    今天试了试,wsl2 上一样的毛病。不是说完全的 linux 核心么,为什么还是怪怪的?

    6 条回复    2020-05-25 18:35:06 +08:00
    dzdh
        1
    dzdh   45 天前
    我能用啊
    liubaicai
        2
    liubaicai   45 天前
    wsl 对 UnixSocket 支持有 bug 。wsl2 应该没问题的呀,你是不是没切换过去
    glouhao
        3
    glouhao   45 天前 via Android
    @liubaicai 切了,不行。删了重装也不行。我用的军哥脚本,mysql 这启动不了。和 wsl1 一样毛病,amd 平台会有影响么?
    TangMonk
        4
    TangMonk   45 天前
    @glouhao #3 php -S 可以啦
    TangMonk
        5
    TangMonk   45 天前
    @TangMonk #4 php -S 可以吗
    glouhao
        6
    glouhao   45 天前 via Android
    @TangMonk 不知道,已经删的干干净净。卸载给我留一个虚拟硬盘删不掉还,c 盘本来就小。上 pe 删的片甲不留,不玩了。
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1019 人在线   最高记录 5168   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 23ms · UTC 20:41 · PVG 04:41 · LAX 13:41 · JFK 16:41
    ♥ Do have faith in what you're doing.