V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
牛客网
superdotcom
V2EX  ›  问与答

还有没有人在使用 XP 系统

  •  
  •   superdotcom · 8 天前 · 1728 次点击

    今天安装在一台 ATOM 机上安装了 XP 系统,但是无法访问网站,可能是 HTTPS 的问题吧,求解

    25 条回复    2020-10-19 10:50:42 +08:00
    BrettD
        1
    BrettD   8 天前 via iPhone
    IE6 ?
    superdotcom
        2
    superdotcom   8 天前
    @BrettD CHROME
    opengps
        3
    opengps   8 天前
    你需要装一个 chrome
    exploretheworld
        4
    exploretheworld   8 天前 via Android
    360 极速试试,魔改的 Chromium 能在 XP 上用
    superdotcom
        5
    superdotcom   8 天前
    @opengps 是安装的 chrome,bing 网站可以访问,只要是 https 的网站就出问题了
    CEBBCAT
        6
    CEBBCAT   8 天前 via Android
    贴下错误类型啊,Firefox 自带证书,也许可以试试
    widewing
        7
    widewing   8 天前 via Android
    时间设置了吗
    superdotcom
        8
    superdotcom   8 天前
    @CEBBCAT 刚才是 HTTPS 的网站都不能访问,网上找了一下资料,下载了两个补丁,有些提示不安全,但可以访问,但是有些就不行了,访问百度提示电脑时钟过快
    ziseyinzi
        9
    ziseyinzi   8 天前 via Android
    收音机用的 xp,装的 opera 12.18
    ziseyinzi
        10
    ziseyinzi   8 天前 via Android
    音-银
    horseInBlack
        11
    horseInBlack   8 天前
    是不是系统时间不准确
    joyhub2140
        12
    joyhub2140   8 天前 via Android
    有可能是 cpu 故障噢,维修斯有一期碰到这问题
    nvkou
        13
    nvkou   8 天前 via Android
    一般都是时间不对。楼主也不贴点详细信息
    elfive
        14
    elfive   7 天前 via iPhone
    前天去湖南省科技馆走了一圈,他们的演示系统用的是 XP+Flash 。
    plutia
        15
    plutia   7 天前 via Android   ❤️ 1
    12 楼维修厮那期视频 AV842113951
    wolfan
        16
    wolfan   7 天前
    好像蛮多类似 ATM 的设备现在还是在用 XP 吧,毕竟 win10 出来的时候自动更新是个问题。xp 毕竟都让调戏的底裤都没了,弄起来方便。

    前几年到是在银行的一些展示机器上看到过用 Ubuntu 的。
    antileech
        17
    antileech   7 天前 via Android
    xp 只支持 tls 1.0,所以很多 https 页面无法访问,想办法升级
    kokutou
        18
    kokutou   7 天前 via Android
    chrome 49
    时间要对
    superdotcom
        19
    superdotcom   7 天前
    @kokutou 时间肯定调整的是正确的啊
    @antileech 是的,只支持 tls 1.0,所以我就打了再个补丁,但是还是有问题的,百度是电脑时间过快,有些网站直接不安全的连接
    adnoh
        20
    adnoh   7 天前 via Android
    虚拟机用的 XP,前段时间也是这样,根证书可能到期了
    yylzcom
        21
    yylzcom   7 天前
    Firefox 自带证书体系, 建议试试看
    kokutou
        22
    kokutou   7 天前
    @superdotcom #19
    https://saber.love/windows-xp%E7%9A%84tls-1-2%E6%94%AF%E6%8C%81.html
    参考下装 postready 的 tls1.2 补丁试试...
    ddugujiujian
        23
    ddugujiujian   7 天前
    @superdotcom 一直以为补丁没打全呢,看起来都这样。有了解决方案艾特一下,谢谢!
    Godykc
        24
    Godykc   7 天前
    pd 装了个 xp,用来玩一些古老的游戏,非常流畅
    ysc3839
        25
    ysc3839   7 天前
    @antileech @superdotcom @kokutou
    “只支持 TLS1.0” 说的是系统自带的 TLS 库只支持 TLS1.0,使用第三方库的话是能支持新版本的。
    据我所知,只有 IE 会使用系统自带的库,Chrome 使用的是自己的 TLS 库,不受系统库影响。一个很典型的例子是,Windows 自带的 TLS 库目前还不支持 TLS1.3,但是 Chrome 已经支持 TLS1.3 了。
    所以我更加怀疑是证书方面的问题,建议试试 Firefox 浏览器。
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1044 人在线   最高记录 5168   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 20ms · UTC 21:36 · PVG 05:36 · LAX 14:36 · JFK 17:36
    ♥ Do have faith in what you're doing.