V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
circsqua
V2EX  ›  问与答

dotNet 学习时与 MailJet 集成遇到的问题

  •  
  •   circsqua · 234 天前 · 397 次点击
    这是一个创建于 234 天前的主题,其中的信息可能已经有所发展或是发生改变。
    在跟着教程学习 dotnet5,mailjet 集成注册时邮件验证
    nuget 安装了 mailjet.api
    然后上来第一步就出错

    Version = ApiVersion.V3_1,

    提示 MailjetClient 不包含 Version 的定义

    卡了好久
    是不是我漏了什么没有配置?
    THX
    第 1 条附言  ·  234 天前
    如果注释掉运行起来的话

    会得到 400 的错误
    At least FromEmail or Sender must be provided
    1 条回复    2021-06-05 15:02:46 +08:00
    ReferenceE
        1
    ReferenceE  
       234 天前 via Android
    这是一个不再维护的 api 包,找替代方案
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2594 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 20ms · UTC 13:30 · PVG 21:30 · LAX 05:30 · JFK 08:30
    ♥ Do have faith in what you're doing.