V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
wdssmq
V2EX  ›  问与答

「Ubuntu」Package mysql-server-8.0 is not configured yet

  •  
  •   wdssmq · 2022-11-22 21:55:45 +08:00 · 591 次点击
    这是一个创建于 574 天前的主题,其中的信息可能已经有所发展或是发生改变。

    dpkg: dependency problems prevent configuration of mysql-server: mysql-server depends on mysql-server-8.0; however: Package mysql-server-8.0 is not configured yet.

    1 条回复    2022-11-23 08:59:32 +08:00
    vibbow
        1
    vibbow  
       2022-11-23 08:59:32 +08:00
    sudo dpkg-preconfigure mysql-community-server_*.deb
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   1182 人在线   最高记录 6679   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 26ms · UTC 23:03 · PVG 07:03 · LAX 16:03 · JFK 19:03
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.