V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
CharmingCheung
V2EX  ›  硬件

求解一张显卡引发的诡异现象

  •  
  •   CharmingCheung · 281 天前 · 1831 次点击
    这是一个创建于 281 天前的主题,其中的信息可能已经有所发展或是发生改变。

    机器原本配置:

    CPU:i5-9600KF

    主板:微星 Z390I-EDGE-AC

    内存:2 x 32G DDR4 3000

    硬盘:SN570 2T

    显卡:索泰 1050Ti

    电源:全汉 MS450 450W

    问题经过:

    上周日突然想装台黑苹果,找二手贩子搞了一张蓝宝石 RX590 8G 超白金版,一次点亮,驱动打上,跑了甜甜圈,玩了 2 、3 小时单机,一切正常。然后装上了黑苹果,又倒腾了半天开发环境,一切也正常。遂关了电脑安心睡觉。(这时候主机电源线是一直接着插座通电的)

    第二天下班回到家我打开电脑,发现点不亮了,只有风扇在转。 拔插过内存、也换过所有的 DP 、HDMI ,也点过无数次 reset 键,现象依旧。

    拆开机器倒腾了半天,发现启动的时候主板的自检 LED-VGA 灯会长亮个 10 秒然后消失。

    当时想着今晚应该是修复不了了,便停手了回去睡觉。(这时候主机电源线因为拆机检查的原因,拔掉了)

    第三天我接上电源,发现又能点亮了。 然后我就找到了一个规律,就是机器如果长时间缺电然后通上电,这时候是能点亮并且一切正常的,但只要关机了,就再也点不亮,需要拔掉电源几个小时才能重新点亮。而回想起我第一天用电脑的整个过程,机器都没有真正关机过,都只是软重启而已。

    之后试过清除 CMOS ,试过更新主板 bios 到最新的版本,现象依旧。(为了能更新 bios 我换回了 1050Ti ,在 1050Ti 下一切正常,正常关机开机,而且能进黑苹果,只是没显卡驱动帧数低而已)

    我有想过会不会是电源带不动,但如果供电不足应该会在第一天的高强度使用下会暴露出来而不是暴毙在开机自检的路上,所以真是没头绪。

    求 V 友们出点主意。

    14 条回复    2023-08-12 08:42:01 +08:00
    abc8882024
        1
    abc8882024  
       281 天前
    先换电源,再换主板、内存
    KookSpookk
        2
    KookSpookk  
       281 天前
    我也遇到过,590GME ,做法是直接换了张显卡就好了。
    chhtdd
        3
    chhtdd  
       281 天前
    590 ,这种三朝元老级别的矿卡,挂的概率不低吧
    putyy
        4
    putyy  
       281 天前
    阉割版吗?我的 590 用了几年了 还好,
    CharmingCheung
        5
    CharmingCheung  
    OP
       281 天前
    @putyy #4 不是阉割版,8G 2304sp 的
    CharmingCheung
        6
    CharmingCheung  
    OP
       281 天前
    @mofeishiwoa #2 所以是 590/580 的通病吗?还是说矿卡的通病?
    putyy
        7
    putyy  
       281 天前
    @CharmingCheung 590 只用 win 有问题没? 可以检查下 bios 这些设置
    CharmingCheung
        8
    CharmingCheung  
    OP
       281 天前
    @putyy #7 bios 都进不了怎么进 win ,只能断电几个小时候再开
    KookSpookk
        9
    KookSpookk  
       281 天前
    @mofeishiwoa 不知道具体原因的 估计太老了真的不行了 我换成 1660super 和 5600xt 再也没有出现过
    netlous
        10
    netlous  
       281 天前
    是不是三相插头没接地?
    ScepterZ
        11
    ScepterZ  
       281 天前
    之前遇到过类似的情况,后来发现是 dp 线有问题,换了一根就好了
    sleepingdog
        12
    sleepingdog  
       281 天前
    我帮人搞过类似的情况。
    开机风扇一直转动,黑屏进不了系统。
    电源都换了全新的,还是不行。
    最后解决是换个主板。
    不过你说你换会旧的显卡就正常了,那似乎只能说这新显卡有问题。如果能多几个机子,定位下问题就最好了。
    shalingye
        13
    shalingye  
       281 天前 via Android
    有类似情况,大概率是电源不行,之前捡了张 rx580 白牌跟你的状况差不多,关了机就有概率启动不了,按开机键直接没反应,电源是 550w 长城 g5 铜牌。换了个 650w 的航嘉电源就没事了,甚至还带了一张 p104 矿一起玩也没事,个人猜测是触发了奇怪的静电保护。
    jjxtrotter
        14
    jjxtrotter  
       280 天前 via iPhone
    可能是电源带不动,启动那一下子电流太大,负载太高了
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   1077 人在线   最高记录 6679   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 28ms · UTC 23:26 · PVG 07:26 · LAX 16:26 · JFK 19:26
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.