V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
yinchunde
V2EX  ›  Apple

M1 系列是不是会比 M3 系列少两代的系统更新

  •  
  •   yinchunde · 144 天前 · 2122 次点击
    这是一个创建于 144 天前的主题,其中的信息可能已经有所发展或是发生改变。

    如题,那 Xcode 大概率也不支持更新了吧

    19 条回复    2023-11-22 12:53:43 +08:00
    minamike
        1
    minamike  
       144 天前 via iPhone
    不用担心 肯定会有各种第三方 fix 突破限制来更新的 只要更新了不嫌卡就行
    justaname
        2
    justaname  
       144 天前
    至少六七年的更新支持,差不多到 2028 年了,没必要想那么远
    MorJS
        3
    MorJS  
       144 天前
    到那时候 m1 就该扔掉了
    mylighting
        4
    mylighting  
       144 天前
    M1 的 Macbook Air ,还在官网上销售呢…
    darkengine
        5
    darkengine  
       144 天前
    老 intel 都还在正常更新呢,这个是最没必要担心的
    f2kandlove
        6
    f2kandlove  
       144 天前 via iPhone
    这俩比的话差不多,但是正如楼上几位说的,别想太多
    macwenbo
        7
    macwenbo  
       144 天前
    这是做啥噩梦了,,醒来得问问。。。
    bao3
        8
    bao3  
       144 天前
    2015 的 mbp……其实真到了系统不更新了,你至少应该考虑要不要换一下了,键盘或者屏幕、电池,都应该已经不行了。而且换一部电脑用到系统停更,其价格居然和手机一样,那时候你应该也不会犹豫。
按自己能力,能买啥就买啥。
    yinchunde
        9
    yinchunde  
    OP
       144 天前
    @macwenbo 手上有台 2017 款的 MacBook Pro 15 已经没办法更新最新款了,但性能还很能打
    yinchunde
        10
    yinchunde  
    OP
       144 天前
    @yinchunde 更正,没办法更新最新 14 Sonoma 系统系统
    NewMoorj
        11
    NewMoorj  
       144 天前
    那个时候,这个电脑基本就被淘汰了
    carbon
        12
    carbon  
       144 天前
    @yinchunde #9 https://dortania.github.io/OpenCore-Legacy-Patcher/
    免责推荐,可更新到 14 。提前备份好数据。
    lostberryzz
        13
    lostberryzz  
       144 天前
    问题不大,到时候就该是你嫌弃电脑了,另外非 iOS 开发用旧版本其实问题不大,很多用 Mac 的人是从来不更新系统的
    polobug
        14
    polobug  
       144 天前
    现在系统更新 好像是负面词了。。对于 apple 也是
    wu67
        15
    wu67  
       144 天前
    现在 macos 更新了个寂 寞啊...没几个实用功能, 一堆小毛病不修

    唯一的问题是第三方软件的维护, 尤其是个人开发者、小团队维护的软件, 维护起来的很困难, 通常会很快结束对旧系统的支持周期
    muntoya
        16
    muntoya  
       144 天前
    我觉得不买 M1 而选 M3 的最大原因就是这个,系统多支持两年相当重要,因为绝大多数人的设备到系统不支持的时候也还是能用的,不是所有人都需要高性能,2015 年的 MBP 性能大多数人现在用都足够。
    liprais
        17
    liprais  
       144 天前
    等到 os eol 的时候你的电脑早慢的不想用了
    yinchunde
        18
    yinchunde  
    OP
       144 天前
    @liprais 现在已经无法更新最新系统的 2017MacBook Pro ,依然流畅的不要不要的
    liprais
        19
    liprais  
       143 天前
    @yinchunde 你觉得不是我觉得,你喜欢用慢的你用呗
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   我们的愿景   ·   实用小工具   ·   913 人在线   最高记录 6543   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 29ms · UTC 19:49 · PVG 03:49 · LAX 12:49 · JFK 15:49
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.