zhangjiao 最近的时间轴更新
QQ 邮箱用 IMAP 服务只能发邮件不可以收邮件,有人知道原因吗
QQ 邮箱里的 IMAP 服务已经打开
IMAP 服务器已经设成 imap.qq.com,也试过 113.108.16.116
安全认证试过 SSL 和 SSL 接收全部证书
端口号也选 993
认证也通过
但是就是就是收不了邮件
GMAIL
163
ICLOUD 的正常
2014-10-15 18:53:20 +08:00
zhangjiao

zhangjiao

V2EX 第 74201 号会员,加入于 2014-09-17 16:01:15 +08:00
zhangjiao 最近回复了
@mind3x OK把其它的删了只留了2个 WAN和WAN6是自带的,WAN1是我新建的

network
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fde0:78aa:cbe2::/48'

config interface 'lan'
option ifname 'eth0.1'
option force_link '1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'
option macaddr '6c:b0:ce:12:c8:ba'

config interface 'wan'
option ifname 'eth0.2'
option _orig_ifname 'eth0.2'
option _orig_bridge 'false'
option proto 'pppoe'
option username 'xiaomao555'
option password chcanek'
option metric '1'

config interface 'wan6'
option ifname '@wan'
option proto 'dhcpv6'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0t 1 2 3 4'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '0t 5'

config interface 'wan1'
option proto 'pppoe'
option ifname 'vth1'
option username 'xiaomao555'
option password chcanek'
option metric '10'


firewall

config defaults
option syn_flood '1'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'

config zone
option name 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'ACCEPT'
option network 'lan'

config zone
option name 'wan'
option input 'REJECT'
option output 'ACCEPT'
option forward 'REJECT'
option masq '1'
option mtu_fix '1'
option network 'wan wan6 wan1 wan2 wan3 wan4 wan5 wwan6 wan7 wan8 wan9'

config forwarding
option src 'lan'
option dest 'wan'

config rule
option name 'Allow-DHCP-Renew'
option src 'wan'
option proto 'udp'
option dest_port '68'
option target 'ACCEPT'
option family 'ipv4'

config rule
option name 'Allow-Ping'
option src 'wan'
option proto 'icmp'
option icmp_type 'echo-request'
option family 'ipv4'
option target 'ACCEPT'

config rule
option name 'Allow-DHCPv6'
option src 'wan'
option proto 'udp'
option src_ip 'fe80::/10'
option src_port '547'
option dest_ip 'fe80::/10'
option dest_port '546'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-ICMPv6-Input'
option src 'wan'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
list icmp_type 'router-solicitation'
list icmp_type 'neighbour-solicitation'
list icmp_type 'router-advertisement'
list icmp_type 'neighbour-advertisement'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-ICMPv6-Forward'
option src 'wan'
option dest '*'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'

config include
option path '/etc/firewall.user'

config include 'miniupnpd'
option type 'script'
option path '/usr/share/miniupnpd/firewall.include'
option family 'any'
option reload '1'
@mind3x 请问下为什么我新建的接口全部都接连接不上,而且我在MWAN3接口下有 some interfaces have no default route in the main routing table的提示,网上有人说是没有设跳跃点的原故,我已改跳跃点,是不是MACVLAN没有虚拟成功的原因啊,我已经把ETC/RC.LOCAL改为
# Put your custom commands here that should be executed once
# the system init finished. By default this file does nothing.

ip link add link eth0.2 vth1 type macvlan
ifconfig vth1 hw ether 00:56:22:38:44:6E
ifconfig vth1 up

ip link add link eth0.2 vth2 type macvlan
ifconfig vth2 hw ether 00:87:22:33:44:3F
ifconfig vth2 up

ip link add link eth0.2 vth3 type macvlan
ifconfig vth3 hw ether 00:11:56:21:44:3A
ifconfig vth3 up

ip link add link eth0.2 vth4 type macvlan
ifconfig vth4 hw ether 00:24:38:33:44:3F
ifconfig vth4 up

ip link add link eth0.2 vth5 type macvlan
ifconfig vth5 hw ether 00:42:22:51:44:3A
ifconfig vth5 up


ip link add link eth0.2 vth6 type macvlan
ifconfig vth6 hw ether 00:58:22:51:91:3B
ifconfig vth6 up

ip link add link eth0.2 vth7 type macvlan
ifconfig vth7 hw ether 00:91:59:48:44:3C
ifconfig vth7 up

ip link add link eth0.2 vth8 type macvlan
ifconfig vth8 hw ether 00:62:27:51:35:3C
ifconfig vth8 up

ip link add link eth0.2 vth9 type macvlan
ifconfig vth9 hw ether 00:34:38:92:44:3F
ifconfig vth9 up


exit 0

但是在PUTTY里用 IP LINK LS
查到的信息如下,是不是没有虚拟成功啊
root@OpenWrt:~# ip link ls
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP mode DEFAULT group default qlen 1000
link/ether f2:31:96:ea:45:f4 brd ff:ff:ff:ff:ff:ff
3: ip6tnl0: <NOARP> mtu 1452 qdisc noop state DOWN mode DEFAULT group default
link/tunnel6 :: brd ::
4: sit0: <NOARP> mtu 1480 qdisc noop state DOWN mode DEFAULT group default
link/sit 0.0.0.0 brd 0.0.0.0
5: ifb0: <BROADCAST,NOARP> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 32
link/ether 96:61:ff:85:1b:d6 brd ff:ff:ff:ff:ff:ff
6: ifb1: <BROADCAST,NOARP> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 32
link/ether 22:b8:5c:43:95:a7 brd ff:ff:ff:ff:ff:ff
7: gre0: <NOARP> mtu 1476 qdisc noop state DOWN mode DEFAULT group default
link/gre 0.0.0.0 brd 0.0.0.0
8: gretap0: <BROADCAST,MULTICAST> mtu 1476 qdisc noop state DOWN mode DEFAULT group default qlen 1000
link/ether 00:00:00:00:00:00 brd ff:ff:ff:ff:ff:ff
9: ip6gre0: <NOARP> mtu 1448 qdisc noop state DOWN mode DEFAULT group default
link/gre6 00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00 brd 00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00
10: ipddp0: <BROADCAST,MULTICAST,NOARP> mtu 585 qdisc noop state DOWN mode DEFAULT group default qlen 1000
link/ip/ddp 00:00:00:00:00:00 brd ff:ff:ff:ff:ff:ff
11: teql0: <NOARP> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 100
link/void
12: wlan0: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 1000
link/ether 6c:b0:ce:11:c8:aa brd ff:ff:ff:ff:ff:ff
13: wlan1: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 1000
link/ether 6c:b0:ce:11:c8:ac brd ff:ff:ff:ff:ff:ff
14: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DEFAULT group default
link/ether 6c:b0:ce:11:c8:aa brd ff:ff:ff:ff:ff:ff
15: eth0.1@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-lan state UP mode DEFAULT group default
link/ether f2:31:96:ea:45:f4 brd ff:ff:ff:ff:ff:ff
16: eth0.2@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DEFAULT group default
link/ether f2:31:96:ea:45:f4 brd ff:ff:ff:ff:ff:ff
17: pppoe-wan: <POINTOPOINT,MULTICAST,NOARP,UP,LOWER_UP> mtu 1492 qdisc fq_codel state UNKNOWN mode DEFAULT group default qlen 3
link/ppp
root@OpenWrt:~# root@OpenWrt:~# ip link ls
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP mode DEFAULT group default qlen 1000
link/ether f2:31:96:ea:45:f4 brd ff:ff:ff:ff:ff:ff
3: ip6tnl0: <NOARP> mtu 1452 qdisc noop state DOWN mode DEFAULT group default
link/tunnel6 :: brd ::
4: sit0: <NOARP> mtu 1480 qdisc noop state DOWN mode DEFAULT group default
link/sit 0.0.0.0 brd 0.0.0.0
5: ifb0: <BROADCAST,NOARP> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 32
link/ether 96:61:ff:85:1b:d6 brd ff:ff:ff:ff:ff:ff
-ash6: ifb1: <BROADCAST,NOARP> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 32
: link/ether 22:b8:5c:43:95:a7 brd ff:ff:ff:ff:ff:ff
root@OpenWrt:~#7: gre0: <NOARP> mtu 1476 qdisc noop state DOWN mode DEFAULT group default
: link/gre 0.0.0.0 brd 0.0.0.0
not found8: gretap0: <BROADCAST,MULTICAST> mtu 1476 qdisc noop state DOWN mode DEFAULT group default qlen 1000
link/ether 00:00:00:00:00:00 brd ff:ff:ff:ff:ff:ff

9: ip6gre0: <NOARP> mtu 1448 qdisc noop state DOWN mode DEFAULT group default
root@OpenWrt:~# 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKN
OWN mode DEFAULT group default
-ash: can't open LOOPBACK,UP,LOWER_UP: no such file
-ash: 1:: not found
root@OpenWrt:~# link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
-ash: link/loopback: not found
root@OpenWrt:~# 2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_cod
el state UP mode DEFAULT group default qlen 1000
-ash: can't open BROADCAST,MULTICAST,UP,LOWER_UP: no such file
-ash: 2:: not found
root@OpenWrt:~# link/ether f2:31:96:ea:45:f4 brd ff:ff:ff:ff:ff:ff
-ash: link/ether: not found
root@OpenWrt:~# 3: ip6tnl0: <NOARP> mtu 1452 qdisc noop state DOWN mode DEFAULT
group default
-ash: can't open NOARP: no such file
-ash: 3:: not found
root@OpenWrt:~# link/tunnel6 :: brd ::
-ash: link/tunnel6: not found
root@OpenWrt:~# 4: sit0: <NOARP> mtu 1480 qdisc noop state DOWN mode DEFAULT gro
up default
-ash: can't open NOARP: no such file
-ash: 4:: not found
root@OpenWrt:~# link/sit 0.0.0.0 brd 0.0.0.0
-ash: link/sit: not found
root@OpenWrt:~# 5: ifb0: <BROADCAST,NOARP> mtu 1500 qdisc noop state DOWN mode D
EFAULT group default qlen 32
-ash: can't open BROADCAST,NOARP: no such file
-ash: 5:: not found
root@OpenWrt:~# link/ether 96:61:ff:85:1b:d6 brd ff:ff:ff:ff:ff:ff
-ash: link/ether: not found
root@OpenWrt:~# 6: ifb1: <BROADCAST,NOARP> mtu 1500 qdisc noop state DOWN mode D
EFAULT group default qlen 32
-ash: can't open BROADCAST,NOARP: no such file
-ash: 6:: not found
root@OpenWrt:~# link/ether 22:b8:5c:43:95:a7 brd ff:ff:ff:ff:ff:ff
-ash: link/ether: not found
root@OpenWrt:~# 7: gre0: <NOARP> mtu 1476 qdisc noop state DOWN mode DEFAULT gro
up default
-ash: can't open NOARP: no such file
-ash: 7:: not found
root@OpenWrt:~# link/gre 0.0.0.0 brd 0.0.0.0
-ash: link/gre: not found
root@OpenWrt:~# 8: gretap0: <BROADCAST,MULTICAST> mtu 1476 qdisc noop state DOWN
mode DEFAULT group default qlen 1000
-ash: can't open BROADCAST,MULTICAST: no such file
-ash: 8:: not found
root@OpenWrt:~# link/ether 00:00:00:00:00:00 brd ff:ff:ff:ff:ff:ff
-ash: link/ether: not found
root@OpenWrt:~# 9: ip6gre0: <NOARP> mtu 1448 qdisc noop state DOWN mode DEFAULT
group default
-ash: can't open NOARP: no such file
-ash: 9:: not found
root@OpenWrt:~# link/gre6 00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00 br
d 00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00
-ash: link/gre6: not found
root@OpenWrt:~# 10: ipddp0: <BROADCAST,MULTICAST,NOARP> mtu 585 qdisc noop state
DOWN mode DEFAULT group default qlen 1000
-ash: can't open BROADCAST,MULTICAST,NOARP: no such file
-ash: 10:: not found
@mind3x 你的下一版ROM什么时候出啊
@mind3x还有个小问题,就是我在软件更新界面点刷新,有时候会出现所有安装的插件全部失效,显示全部未安装,断电重启也恢复不了,只有重新刷固件
@mind3x 图形化要安装哪一个包,我搜索不到luci-app-macvlan,命令行下怎么配置有教程吗
没有中文版吗
关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   我们的愿景   ·   实用小工具   ·   2846 人在线   最高记录 6543   ·     Select Language
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.5 · 15ms · UTC 15:37 · PVG 23:37 · LAX 08:37 · JFK 11:37
Developed with CodeLauncher
♥ Do have faith in what you're doing.