V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
drymonfidelia
V2EX  ›  程序员

为什么 AI 框架都只支持远古版本 Python ?

  •  
  •   drymonfidelia · 89 天前 · 1861 次点击
    这是一个创建于 89 天前的主题,其中的信息可能已经有所发展或是发生改变。
    7 条回复    2024-03-19 01:56:53 +08:00
    jZEdn7k4
        1
    jZEdn7k4  
       89 天前
    pytorch 不是吧,至少 python 3.10 支持了都
    kenvix
        2
    kenvix  
       89 天前
    先问是不是再问为什么。
    PyTorch 支持 Python3.12 ,需要 torch.compile 的话也支持到了 3.11
    f6x
        3
    f6x  
       89 天前
    看的都是旧教程吧....
    deplives
        4
    deplives  
       89 天前
    先问是不是
    dayeye2006199
        5
    dayeye2006199  
       89 天前 via Android
    因为你只用旧的,或者看不知道哪年的教程
    chf007
        6
    chf007  
       89 天前
    怎么算远古版本,V2 ?我看所有的 AI 教程都没有 V2 的了,即使是 Python 的教程都很少看到以 V2 为基础的了
    huangsen365
        7
    huangsen365  
       89 天前 via Android
    都是技术债务
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   2407 人在线   最高记录 6679   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 23ms · UTC 03:38 · PVG 11:38 · LAX 20:38 · JFK 23:38
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.