首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  Google

最近有遇到用谷歌搜索出来这个的么?

  •  
  •   ray1980 · 2015-04-08 09:26:31 +08:00 · 11004 次点击
    这是一个创建于 1381 天前的主题,其中的信息可能已经有所发展或是发生改变。
    第 1 条附言  ·  2015-04-09 08:22:56 +08:00
    关闭了IPV6,暂时还没出验证码

    debian 6 32位

    echo "1" > /proc/sys/net/ipv6/conf/all/disable_ipv6
    53 回复  |  直到 2016-06-06 11:23:42 +08:00
        1
    DT27   2015-04-08 09:29:00 +08:00   ♥ 1
    楼主应该在局域网里,局域网很多电脑一个ip访问google,被认为流量异常。
        2
    xenme   2015-04-08 09:29:41 +08:00 via iPhone
    翻墙碰到这个有一定概率。检测机器人的
        3
    ray1980   2015-04-08 09:31:40 +08:00
    @DT27
    @xenme
    我用的SS,只有我一个人用那个IP
        4
    liboyue   2015-04-08 09:35:51 +08:00 via Android
    同问。。。我都是DO的VPS。。。
        5
    twitterpig   2015-04-08 09:38:32 +08:00 via Android
    是的。bot验证。
        6
    jedyu   2015-04-08 09:40:28 +08:00
    一挂DO的SS就出这个,换成RamNode的就好了
        7
    pomelotea   2015-04-08 09:40:50 +08:00
    do的vps同样出现这个情况
        8
    mcone   2015-04-08 09:42:58 +08:00
    同lz,我也是个人搭建的梯子,出现这种问题,很奇怪,之前是没有的。
    如果有靠谱解决方案,希望楼下at我多谢

    PS,lz这个ip看起来好霸气!
        9
    ray1980   2015-04-08 09:45:02 +08:00
    @mcone IP改过了,也是DO的SS,最近才有这问题
        10
    TimLang   2015-04-08 09:47:12 +08:00
    最近用梯子一直发生的,原来不是个例。
        11
    sarices   2015-04-08 09:52:01 +08:00
    DO的+1,上个星期开始的,出这个还好,出个sorry页面,完全不能搜索
        12
    sarices   2015-04-08 09:52:19 +08:00
    We're sorry...

    ... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now.

    See Google Help for more information.
        13
    gracece   2015-04-08 09:54:27 +08:00
    我也是用 DO,一个人 ss,这种情况何解?
        14
    mcone   2015-04-08 09:55:07 +08:00
    @ray1980 看你和楼上的回复,你们都是DO的SS?

    为什么我在CA的LiNode也是这熊样子…………

    DO最近因为那个众所周知的原因已经快被玩坏了目测 =。=
        15
    alex321   2015-04-08 09:55:22 +08:00
    似乎上次 do 旧金山节点调整过就会有这种情形了。
    我推断是 DO 的 IPv6 问题,关闭 server 上的 IPv6 应该可以。
        16
    Pangdouya   2015-04-08 10:01:32 +08:00
    SFO1, NY3 节点都遇到同样的问题。

    上个星期开始出现。
        17
    imn1   2015-04-08 10:08:26 +08:00
    貌似我之前答过一次
    1.可以的话转用 ipv6.google(其实关键点是vps有 ipv6 的地址)
    2.用 tor 的话,出现这个也很概率也很高,但断开连着google的节点,转换身份再刷新很方便
    3.login 后,我这边每天最多只出现一次验证码
        18
    manihome   2015-04-08 10:08:33 +08:00 via Smartisan T1
    SS同样问题
        19
    sarices   2015-04-08 10:20:22 +08:00
    @imn1 没有ipv6
        20
    Twinkle   2015-04-08 10:23:48 +08:00
    谷歌是不是对 do 不是很友好,之前就连不上谷歌学术,需要走 ipv6 才行
        21
    cnbeining   2015-04-08 10:25:40 +08:00
    你的网段或者AS烂了。

    估计是有人在爬Google,或者是爬的太多了。(一般来说没好事

    或者是你旁边机器的人在爬。

    出Sorry的是爬的太多了。

    没做什么照样出,是查了好人不应该查的.你懂的。
        22
    cquzc   2015-04-08 10:28:46 +08:00
    DO的机器还很容易被屏蔽Google学术,为了这个已经转投别家了
        23
    dafefwfefgt   2015-04-08 10:29:39 +08:00
        24
    klion26   2015-04-08 11:08:20 +08:00
    do 的 SS 表示google学术不能用,后来换 scholar.glgoo.com了
        25
    flight2006   2015-04-08 11:09:26 +08:00
    搬瓦工表示从没出现过
        26
    YonionY   2015-04-08 11:22:43 +08:00
    关闭服务器的IPv6就好了
        27
    bot   2015-04-08 11:34:48 +08:00
    我用linode 日本节点的ss 同样问题 怎么回事
        28
    Pangdouya   2015-04-08 12:26:25 +08:00
    @YonionY 确认有效吗?如何关闭?
        29
    dingyaguang117   2015-04-08 12:36:47 +08:00
    DO +1
        30
    YonionY   2015-04-08 12:41:06 +08:00   ♥ 1
    @Pangdouya 根据我经验,除了少数IP滥用的情况,很大程度是这个原因,一些VPS商的系统模板是IPv6优先,例如Linode没有改过的话出现的概率超高,改过后几乎没有遇过,有些VPS不会出现是系统模板关闭IPv6或设置IPv4优先。

    具体怎么弄出门右转Google。
        31
    vanir   2015-04-08 12:41:11 +08:00
    DO sfo1节点出现这种情况,sgp1节点正常也可访问scholar,两个都开启了IPv6服务。
        32
    hscui   2015-04-08 12:45:08 +08:00
    @YonionY 应该没用,我的DO从一开始就没有打开IPV6
        33
    decken   2015-04-08 12:48:22 +08:00 via Android
    为什么IPV6会出现这种情况
        34
    delavior   2015-04-08 12:49:47 +08:00
    我之前用的vpn也有这种情况,不过不常见
        35
    simapple   2015-04-08 12:51:10 +08:00
    e 服务器上用的google api 也是这样了
        36
    zeroten   2015-04-08 12:54:50 +08:00
    感觉是DO的问题
        37
    phpcxy   2015-04-08 13:07:35 +08:00
    DO 一样
        38
    tobyxdd   2015-04-08 13:09:22 +08:00 via Android
    好ip
        39
    Suclogger   2015-04-08 13:12:07 +08:00
    @sarices +1 ,用 DO 做的反代
        40
    Pangdouya   2015-04-08 13:30:48 +08:00
    @YonionY 谢谢。找个时间去测试一下。
        41
    Panglong   2015-04-08 14:46:12 +08:00
    同DO 每次开机后出现一次 有时候直接出现sorry 无法访问 关闭ipv6后症状依旧
        42
    zhchbin   2015-04-08 14:47:24 +08:00
    我也遇到了同样的问题,经常要输入验证码很烦啊!
        43
    gthpx   2015-04-08 16:22:33 +08:00
    改host用ipv6可以避免验证码
        44
    bot   2015-04-08 16:37:49 +08:00
    @gthpx 就是用ipv6 仍然有验证码
        45
    gthpx   2015-04-08 16:54:16 +08:00
    @bot 我用的DO SFO节点,这样改过后没问题。所以你现在ipv4和ipv6都有验证码估计只能申请换ip了。。
        46
    O21   2015-04-08 17:02:31 +08:00
    同一个ip访问过多 就会造成这种现象的。
        47
    shadowwei439   2015-04-08 17:09:45 +08:00 via Android
    @ray1980 我也遇到和你一样的情况
        48
    Biwood   2015-04-08 18:01:49 +08:00
    偶尔遇到过,还遇到过很多次Cloudflare提示要输入验证码
        49
    jeffma   2015-04-09 00:08:15 +08:00
    do+ss ,看来不是个案啊
        50
    liubiantao   2015-04-09 02:41:45 +08:00
    没开 VPN,国外校园网,也遇到过几次。可能我是我自己搜索太快了。
        51
    jackmasa   2015-04-09 02:47:29 +08:00
    可能是 GFW 做了手脚,在访问其它网页时检测到你能访问 google 的话自动多次加载达到这个效果。
        52
    Kasen   2015-04-20 16:48:06 +08:00
    do+ss 验证码都不给输了,ipv6关闭后一样
        53
    touzi   2016-06-06 11:23:42 +08:00
    先在内核中开启
    /proc/sys/net/ipv6/conf/all/disable_ipv6

    ubuntu 12.10 查看 ipv6 是否开启
    cat /proc/sys/net/ipv6/conf/all/disable_ipv6
    显示 0 说明 ipv6 开启, 1 说明关闭

    如果开启,关闭 ipv6 的方法:
    在 /etc/sysctl.conf 增加下面几行,并重启。
    #disable IPv6
    net.ipv6.conf.all.disable_ipv6 = 1
    net.ipv6.conf.default.disable_ipv6 = 1
    net.ipv6.conf.lo.disable_ipv6 = 1
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2330 人在线   最高记录 4236   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 23ms · UTC 11:41 · PVG 19:41 · LAX 03:41 · JFK 06:41
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1