首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  Ubuntu

Ubuntu 16.04 终于发布了, 来谈谈你的升级体验

  •  
  •   guoqiao · 2016-04-22 05:16:01 +08:00 · 19016 次点击
    这是一个创建于 1035 天前的主题,其中的信息可能已经有所发展或是发生改变。
    156 回复  |  直到 2016-04-30 15:59:15 +08:00
    1  2  
        101
    catror   2016-04-22 20:20:09 +08:00
    怕有坑,只升级了内核
        102
    robinx   2016-04-22 20:28:55 +08:00
    unity8 有坑 升了就黑屏了
        103
    emric   2016-04-22 20:37:50 +08:00
    @Balthild Windows 用的是本地时间, Ubuntu 8.10 之后就是 UTC 。
    我也不知道,之前用的 14.04 为什么不会改。差不多这个版本能遇上的问题全被我遇上了... (扶额
        104
    BXIA   2016-04-22 20:42:42 +08:00 via Android
    有点懒得折腾了, Ubuntu 14.04 Server 的包旧得要命,都得自己编译。现在才出,太晚了点。
    按照 C 厂的习惯,第一个版本 bug 会比较多。观望中
        105
    feng32   2016-04-22 20:43:47 +08:00
    等 Linux Mint 跟进了再装
        106
    int64ago   2016-04-22 20:55:01 +08:00
    Chinese rendering is a shit!


        107
    873681136   2016-04-22 21:04:06 +08:00
    @int64ago 到 Chrome 设置下,把自定义字体前三项改回 Sans
        108
    tongchia   2016-04-22 21:13:57 +08:00 via Android
    在 Macbook Air 上装了 感觉不错
    因为 Windows 已经 100 多 G 了 给 Ubuntu 只分了 9 个 G 还没有 swap 唉 感觉分少了
        109
    sixdian   2016-04-22 21:16:13 +08:00
    1.mei you wu bi shu ru fa!
    2.ruan jian zhong xin bu neng an zhuang run jian.
    3.zhong yu ke yi bao chun liang du pei zhi le!!!
        110
    lavande   2016-04-22 21:26:52 +08:00
    目前不能正常从 14.04 升级过去,等.1 的版本出来,应该要三个月,刚刚注意到,新版默认是 python3 了
        111
    snriud   2016-04-22 21:26:59 +08:00
    @mwangzhy 你是重新安装的吗?以后再也不尝鲜了,坑死了
        113
    zinan   2016-04-22 22:23:31 +08:00
    安装第三方软件有问题,但是可以解决,
    amd 的开源驱动好多显卡不在支持列表里
    每启动一次 ubuntu 就会改我一次 windows 的时间
    菜单栏的蓝牙图标显示有问题
    chrome 中文字体淡出 shit
        114
    jackfu   2016-04-22 22:52:55 +08:00
    @Tink 基本没什么坑。 server 上 rails 用的 mysql2 挂了,重装下 gem 就好了。
        115
    ltm   2016-04-22 23:55:14 +08:00
    apt 取代了 apt-get 终于可以少输几个字母了。
        116
    sumuu   2016-04-23 02:30:07 +08:00
    unity8 装了就黑屏~~
    有同学解决了吗?
        117
    ecoart   2016-04-23 02:36:21 +08:00 via Android
    有谁知道,是不是 Python 版本变了, shadowsocks 才不能成功启动?
        118
    realpg   2016-04-23 05:36:07 +08:00
    @ltm 难道只有我一个人 alias a=apt-get?
        119
    initialdp   2016-04-23 07:22:57 +08:00
    @zinan "每启动一次 ubuntu 就会改我一次 windows 的时间" 这个问题以前也遇到过,大概是安装过程中选择了 UTC 时间(默认值),修改一下即可。请参考:
    http://www.myvoipapp.com/blogs/yxh/2011/04/26/kubuntu%E4%B8%8Exp%E7%9A%84%E6%97%B6%E9%97%B4%E9%97%AE%E9%A2%98/
        120
    roychan   2016-04-23 08:38:36 +08:00
    Linode 现已支持 16.04
        121
    itfanr   2016-04-23 09:01:14 +08:00
    @sixdian 哈哈
        122
    lrvy   2016-04-23 11:28:53 +08:00
    这时应该高呼一声,滚动升级大法好(● ̄(エ) ̄●)
        123
    arfaWong   2016-04-23 11:32:54 +08:00
    @sumuu 输入密码之后,卡在了登陆界面
        124
    zhaohui318   2016-04-23 11:47:44 +08:00
    用 VMware Workstation Player 装得虚拟机, Chrome 的鼠标响应有问题,鼠标箭头移动后的第一下滚轮没反应, gedit 好像也有这个问题。不知道真机有没有这个问题
        125
    alexfu   2016-04-23 11:56:04 +08:00
    @ecoart 我是虚拟机用 iso 装的。。两次都不行。。。。。
        126
    sumuu   2016-04-23 12:02:44 +08:00
    @arfaWong
    已经解决了,重装大法好.
    是显卡驱动的问题,我把显卡驱动重新装了下就好了.
        127
    arfaWong   2016-04-23 12:07:15 +08:00
    @sumuu 你用的开源的驱动还是闭源的?
        128
    keysona   2016-04-23 12:12:49 +08:00
    chrome(50 )的字体很难看,可以在设置里旋回原来的就行了。选的是文泉.

    装 vmware12 出现了点问题, google 可以解决...

    可以参考这里 https://www.reddit.com/r/linuxquestions/comments/41y30m/vmware_install_problems/

    拼音已经内置了,输入法选 fx 就行了。
        129
    zinan   2016-04-23 12:17:53 +08:00
    @initialdp 谢谢了
        130
    keysona   2016-04-23 12:19:49 +08:00
    软件仓库都好新啊!!
    python 3.5.1
    git version 2.7.4

    记得 14.04 是 1.9....
        131
    sumuu   2016-04-23 12:43:56 +08:00
    @arfaWong



    当前直接用的是开源的, 等下看能否直接用 nvidia 的官方驱动.
        132
    jackroyal   2016-04-23 14:07:31 +08:00
    @ecoart python2 的版本是 2.7.11 ,我的 shadowsocks 可以正常启动,我用的是带 gui 的 shadowsocks-qt5
        133
    arfaWong   2016-04-23 14:29:30 +08:00
    @sumuu
    闭源、开源,甚至 NVIDIA 官网的驱动都试了,都是输入密码后卡在登陆界面,和这个视频的情况一样。
        134
    dezng   2016-04-23 15:45:29 +08:00
    难道你们没试过 beta 版吗?
        135
    notnumb   2016-04-23 18:05:23 +08:00
    MATE 15.10 直升,目测只有内核发生了变化。
        136
    mikicomo   2016-04-23 18:24:05 +08:00
    @arfaWong +1 貌似只能用默认的 nouveau ,有解决方案吗
        137
    asdf12303116   2016-04-23 18:42:19 +08:00 via Android
    @arfaWong 你用的 unity8 ?这玩意还没几个驱动支持,我这也是,换回 unity7 就好了
        138
    arfaWong   2016-04-23 18:45:53 +08:00
    @asdf12303116 只是装了想试试,结果进不去
        139
    asdf12303116   2016-04-23 18:51:20 +08:00 via Android
    @arfaWong 切回 tty1-5 删掉就好,我试的时候也差点中招,不过我提前把自动登录关了
        140
    paperplane   2016-04-23 19:36:56 +08:00
    vim 的编译参数换成了 python3 ,一群插件挂掉,还要卸载 vim 装回编译参数是 python 的,真坑
        141
    aliuwr   2016-04-23 20:52:31 +08:00
    @arfaWong 我升级完之后就是这个情况,输入完密码就回到了登陆界面。
    手动 sudo prime-select intel 之后,再 sudo systemctl restart lightdm ,然后就好了

    @paperplane 下次自己看 release notes
    https://wiki.ubuntu.com/XenialXerus/ReleaseNotes#VIM_defaults_to_python3
        142
    asdf12303116   2016-04-23 21:08:11 +08:00 via Android
    @aliuwr 我这更惨,用集显能进去,各种 crash,切回 unity7 一切正常
        143
    maguowei   2016-04-23 21:44:50 +08:00
    @janxin 为啥我的就只有 python3 ?
        144
    BXIA   2016-04-23 21:54:05 +08:00 via Android
    @Tink Server 14.04 升级。体验还不错,软件包贼新。除了 node 基本没看到什么坑
        145
    glume   2016-04-24 02:25:01 +08:00
    全新安装,非常流畅,没有任何问题。尤其是显示,比以前流畅多了。尤其是 ff 页面有很多 flash 的时候。
    感觉比 windows8 下还要流畅。我是 270 的卡,难怪----Canonical 表示:“ fglrx 驱动已经在 16.04 中弃用,我们建议采用开源替代方案( Radeon 与 AMD GPU )。 AMD 在驱动方面做了很多工作,我们也从 Linux 4.5 向后移植了内核代码,提供更好的体验。从先前的版本升级到 Ubuntu 16.04 后, fglrx 驱动和 xorg.conf 都将移除,所以当前的系统采用 AMDGPU 驱动或 Radeon 驱动(根据可用的硬件而定)。”
        146
    jackfu   2016-04-24 08:50:17 +08:00
    @int64ago 是 chrome 的问题, firefox 里面明显要好一些
        147
    megabits   2016-04-24 11:16:17 +08:00
    在 PD 虚拟机里面装,除了启动器和标题栏部分全部黑屏,可能是驱动兼容问题
        148
    Tink   2016-04-24 14:53:44 +08:00
    @BXIA 嗯,我昨晚也升级了,没有什么明显的问题,不知道有没有小坑
        149
    PyPog   2016-04-24 15:30:40 +08:00
    我来看下有什么 bug 的,等稳定点再升
        150
    sumuu   2016-04-24 16:48:12 +08:00
    @arfaWong
    哈哈~~ 我是直接全新重装解决黑屏的。
    切入到 unity 8 感觉很不适应。
        151
    BXIA   2016-04-24 18:18:05 +08:00
    @Tink OneAPM 不支持……还有 php 有小坑
    目前就发现了这些,包太新了有点不像 Ubuntu
        152
    Tink   2016-04-24 18:21:57 +08:00
    @BXIA 我没装 OneAPM ,装了 netdata 凑活看
        153
    jimzhong   2016-04-24 21:46:32 +08:00
    给服务器升级了,感觉挺好,终于有 systemd 了。桌面用的是 fedora 。
        154
    aivier   2016-04-25 09:29:43 +08:00
    Buggy? 感觉不可思议,问题太多了
        155
    qq7790586   2016-04-27 09:00:37 +08:00
    搜狗输入法安装不上,要装什么依赖库。
        156
    wsn2009   2016-04-30 15:59:15 +08:00
    @qq7790586 怎么可能安装不上啊,我正式版放出来就装了,先更新一下语言包,然后下载 gdebi ,通过 gdebi 安装
    1  2  
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4161 人在线   最高记录 4385   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 23ms · UTC 02:16 · PVG 10:16 · LAX 18:16 · JFK 21:16
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1