首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
拉钩
V2EX  ›  Android

Nokia 7 plus 升级到 android 9.0, 郁闷了

  •  
  •   hzgmaxwell · 13 天前 · 2090 次点击

    两个好用的软件不能用了, 一个是 Drony, 一个是 llama。

    第 1 条附言  ·  12 天前
    Drony 可以不 root 设置全局代理。
    llama 可以根据基站位置开关各种设置, 类似的还有 e-robot, 在 android 9.0 上也不好用了。

    这两个软件对我来说都是相当硬的需求啊。
    第 2 条附言  ·  11 天前
    今天都能用了, 噢耶

    忘掉我之前说的, 9.0 挺好的。
    13 回复  |  直到 2018-12-05 21:20:13 +08:00
        1
    xfcy   13 天前 via Android
    升级前去贴吧逛了圈,然后就留在了 8.1😝
        2
    3nd0fw0r1d   13 天前 via iPhone
    7 plus 好像可以解锁降级的
        3
    wohenyingyu02   13 天前 via Android
    国际版已经升级好几个月了…不想升级何必选 Nokia
        4
    tachikomachann   13 天前 via Android
    还有第三方启动器,调出多任务会崩溃😂
        5
    tachikomachann   13 天前 via Android
    第三方启动器多任务崩溃的问题,自己研究了下,如果保留系统启动器为默认,然后启用第三方启动器就没问题。
        6
    easylee   13 天前 via Android
    @wohenyingyu02 想升级,选择了诺基亚,买的早只有诺基亚 6 可以买……然而已经个把月没有更新了……
        7
    napoleongp   13 天前
    我才不在乎,打不开的是基本不用的 APP
        8
    junjieyuanxiling   13 天前 via Android
    还真没听说过这两个软件。不适配 9 又不想死,我也很为难嘛
        9
    Wenpo   13 天前 via Android
    哈哈 6X 今天也推了
        10
    hzgmaxwell   12 天前
    Drony 可以不 root 设置全局代理。
    llama 可以根据基站位置开关各种设置, 类似的还有 e-robot, 在 android 9.0 上也不好用了。

    这两个软件对我来说都是相当硬的需求啊。
        11
    skylancer   12 天前
    感觉都是很小众的东西,为什么不用大众一点的 Tasker, Surfboard 什么的呢
        12
    terrytw   12 天前
    有小众需求的,升级之前就应该想好啊
        13
    Admin8012   11 天前 via Android
    9.0 没 Xposed 所以我双持 7.1 和 9.0 两台机子
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2071 人在线   最高记录 4019   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.1 · 18ms · UTC 15:26 · PVG 23:26 · LAX 07:26 · JFK 10:26
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1