首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
测试工具
SmokePing
IPv6 访问测试
宝塔
V2EX  ›  宽带症候群

MacBook pro 用拓展坞通过网线连接光猫不能上网是什么原因?

  •  
  •   s1th · 66 天前 · 1877 次点击
    这是一个创建于 66 天前的主题,其中的信息可能已经有所发展或是发生改变。
    放假回家,家里宽带 200mbps 速率,路由器太旧只能跑 100mbps,于是想直接连接光猫上的千兆网口来投机取巧,发现 mac 直连无反应,另一台 windows 直接连接光猫可以正常上网。请问大佬们这是什么原因导致的。情形如下:


    光猫-网线-路由器-网线-hub-mac,可以识别并上网

    光猫-网线-windows 笔记本,可以识别并上网

    光猫-网线-hub-mac,显示“USB 10/100/1000 LAN”的电缆可能未插好,或另一端的设备没有响应。
    第 1 条附言  ·  65 天前
    买了条 6 类网线直连 mac 和光猫网口 1 解决。
    10 回复  |  直到 2019-11-01 09:35:13 +08:00
        1
    billlee   66 天前
    是不是网线或者网口坏了,你把那个网卡插 windows 上看看能不能用
        2
    s1th   66 天前 via iPhone
    @billlee 网线换了好几条没什么问题…
        3
    Aether   66 天前
    Windows 连扩展坞连光猫呢?
        4
    s1th   66 天前
    @Aether windows 因为比较古早了也没带转接线,hub 是 usb-c 口没法插到旧机子上测试
        5
    Aether   66 天前 via iPhone
    @s1th 找个朋友试试。你肯定要做排除法。
        6
    ShareDuck   66 天前 via Android
    有一个很古老的名词,叫自动翻转,你的光猫的端口可能不支持自动翻转功能。
        7
    txydhr   65 天前 via iPhone
    @ShareDuck 扩展坞也不支持嘛😂
        8
    liyvhg   65 天前 via Android
    速率自动协商的问题?强制千兆模式试试(没用过 Mac )
        9
    s1th   65 天前 via iPhone
    @ShareDuck 还有一个神器操作,连接路由器 wifi,路由器连光猫白兆口,Mac 连光猫千兆口,可以跑满速,但是依然显示光缆未连接😹
        10
    trusthe   17 天前
    估计是扩展坞的问题,扩展坞干扰了电脑网络,换个扩展坞试一下。我碰到过扩展坞干扰电脑 WiFi 无线网络的问题,插上扩展坞,电脑的网络信号就断了,后来换了韦泰韦的扩展坞就好了。不知道你的是不是同样的问题。
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   914 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 24ms · UTC 21:51 · PVG 05:51 · LAX 13:51 · JFK 16:51
    ♥ Do have faith in what you're doing.