首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
inoizyz
V2EX  ›  问与答

V2EX 图片验证码正确的值是多少

  •  
  •   inoizyz · 171 天前 via Android · 2216 次点击
    这是一个创建于 171 天前的主题,其中的信息可能已经有所发展或是发生改变。
    https://imgchr.com/i/uzKL3q
    https://imgchr.com/i/uzKvuT
    https://imgchr.com/i/uzKzbF
    不止三个从开始就一直提示验证码错误,直到提示登录受限,所以比较好奇这几个验证码到底是啥
    第 1 条附言  ·  171 天前
    看好多都是插件的问题,我这是根本没有那些插件,而且是电脑第一次访问 V2,之前都是在手机上访问,手机上是可以登录。
    第 2 条附言  ·  164 天前
    请某插件的售后人员与客户单独处理产品问题。
    26 条回复    2019-10-21 11:02:53 +08:00
    engHacker
        1
    engHacker   171 天前 via iPhone
    大小写不一致?
    inoizyz
        2
    inoizyz   171 天前 via Android
    @engHacker 那真抱歉除了 V2 没遇到过区分大小写的验证码
    hansnow
        3
    hansnow   171 天前
    唔...我用 V2EX plus 这个插件时会登录不了,不报错,只是点登录之后就会跳转回首页,然后我把这个插件关掉之后登录就正常了,此时再打开插件不影响插件的正常使用
    lzhd24
        4
    lzhd24   171 天前 via Android
    我也觉得验证码有问题,就是让你出错。
    sciooga
        5
    sciooga   171 天前   ❤️ 1
    @hansnow #3 你好,我是 V2EX plus 的开发者,目前我们还没有用户反馈有类似的问题(包括我自己登录也没遇到),可以多次尝试一下确认是否能稳定复现?如果可以复现,麻烦提供下浏览器版本号和扩展版本号,谢谢
    mornlight
        6
    mornlight   171 天前 via iPhone
    一个猜测
    P → D
    V → U
    hansnow
        7
    hansnow   171 天前   ❤️ 1
    @sciooga 你好。在刚刚尝试复现时,我发现登出也会有问题,会一直提示“登出过程中遇到一些问题,请点击下面的按钮重试。”,同样是关闭掉插件就可以正常登出。登录过程的异常如上面我的回复所述,点击登录后会跳转回首页,但此时依然是未登录状态。
    这个问题在我不同的设备上都出现过,而且刚刚我自己试了一下,在隐身模式中只打开 V2EX plus 插件,登录 /登出流程是正常的,看起来是和我装的其他插件有冲突,具体是哪个还需要花点时间再排查一下。
    最后感谢你的优秀作品,让我在浏览 V2EX 时获得了很多便利,排查出结果之后我会通过邮件告知你
    whitealbum
        8
    whitealbum   171 天前 via Android
    确实有很多错误的
    newtype0092
        9
    newtype0092   171 天前
    超过 3 次就说明不是你输入错误的问题,一般刷新页面清缓存可解
    jeodeng
        10
    jeodeng   171 天前
    @sciooga 我手机上用 UC 浏览器就没登上过 V2...也没任何提示...
    tankb52
        11
    tankb52   171 天前   ❤️ 1
    已经习惯第一个验证码是错的,再输一次才成功了。
    xiri
        12
    xiri   171 天前
    没有区分大小写吧,我一般最后发现是 L 和 I,V 和 U 等字符自己认错了
    MonoLogueChi
        13
    MonoLogueChi   171 天前 via Android
    @sciooga 你好,最近我也遇到了使用插件不能登录的问题,chrome 74,插件是当前最新版本,版本号记不清了。具体问题是,登录时一切正常,也不报错,但是点击登录跳回主页状态就是未登录。关闭插件就正常了
    sonyxperia
        14
    sonyxperia   171 天前
    @xiri #12 验证码里就不应该出现 i l 这种易混淆的字母或数字
    peacelove
        15
    peacelove   171 天前 via iPhone
    @sciooga #5 我遇到过和 3 楼一样的问题,一开始还以为是 chrome 出了问题,把 v2explus 卸载了就好了。
    Jirajine
        16
    Jirajine   171 天前 via Android
    @sciooga 你好,我也有这种现象,从好久之前就有了,浏览器版本和插件都是一直稳定版自动更新,好多个版本更上来了,多平台也一直这样,始终稳定复现。
    我一直以为是和我的某些其他插件 /脚本冲突所致,所以一直没有反馈。。
    lneoi
        17
    lneoi   171 天前
    我有一段时间也是怎么输入验证码都不正确,卸载了 V2EX plus 以及把 Tampermonkey 卸载了还是没法恢复。浏览器数据全部清空也没用...
    后来换了个没装过插件的浏览器就正常了。用了一段时间太麻烦。不习惯,再试试清空缓存,又能登陆上了。
    sciooga
        18
    sciooga   171 天前
    @hansnow #7
    @MonoLogueChi #13
    @peacelove #15
    @Jirajine #16
    @lneoi #17

    好的各位,我们排查下问题,因为我自己这边一直是正常的也没有小伙伴反馈所以一直不知道这个情况,抱歉了。
    sciooga
        19
    sciooga   171 天前
    @jeodeng #10 UC 浏览器我就不太清楚了,这个可能还是要反馈给站长
    natforum
        20
    natforum   171 天前
    ctrl+F5 刷新可解
    suke971219
        21
    suke971219   171 天前
    之前碰到一个是因为开了跨域插件,v 站没碰到过
    sciooga
        22
    sciooga   164 天前   ❤️ 1
    @hansnow #7
    @MonoLogueChi #13
    @peacelove #15
    @Jirajine #16
    @lneoi #17

    问题已经解决,会在这两天更新一个版本,原因是你们配置了自定义节点(我没配置),自定义节点会 hook 所有 v 站的请求进行 redirct
    hansnow
        23
    hansnow   164 天前
    @sciooga #22 但是我检查了一下配置,自定义入口节点是关闭状态
    sciooga
        24
    sciooga   164 天前
    @hansnow #23 曾经有过配置吗?
    hansnow
        25
    hansnow   164 天前
    @sciooga #24 曾经有配置过
    sciooga
        26
    sciooga   164 天前
    @hansnow #25 配置过都会导致这个 bug...
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1096 人在线   最高记录 5168   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 21ms · UTC 20:32 · PVG 04:32 · LAX 13:32 · JFK 16:32
    ♥ Do have faith in what you're doing.