V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
insomnia1232
V2EX  ›  Android

到底是谁还在用 Android4.4?

  •  2
     
  •   insomnia1232 · 2020-03-17 10:25:01 +08:00 · 14307 次点击
    这是一个创建于 496 天前的主题,其中的信息可能已经有所发展或是发生改变。

    现在国内很多公司的应用都要兼容到 4.4 左右吧,像我们公司的产品有些大学生用户用的也是 4.4 的系统,不是很能理解,14 年的手机用到现在?

    125 条回复    2020-03-19 16:09:49 +08:00
    1  2  
    Rhinecho
        101
    Rhinecho   2020-03-18 08:36:20 +08:00 via iPhone
    新楼
    evernight
        102
    evernight   2020-03-18 08:42:14 +08:00
    刚把兼容从 Android4.0 提升到 4.1 的产品了解一下?
    对于线上产品拉说,多兼容一点就是可能多一点的 DAU 啊
    今年的目标是把兼容版本拉到 4.3 就好了
    Vitali
        103
    Vitali   2020-03-18 08:43:10 +08:00
    新项目我直接加到 28,低于 7.0 的设备不支持,接下来适配 Android 10,以前的项目我就不管了
    whywhywhy
        104
    whywhywhy   2020-03-18 08:43:30 +08:00
    不坏就能一直用…请理解下。
    p1gd0g
        105
    p1gd0g   2020-03-18 09:03:03 +08:00
    只要基数大,不意外啊。
    aliipay
        106
    aliipay   2020-03-18 09:18:51 +08:00 via Android
    @CommandZi 那么问题来了,模拟器为什么不更新内核
    red2dog
        107
    red2dog   2020-03-18 09:23:14 +08:00   ❤️ 1
    机顶盒,楼宇终端,车载系统,扫码终端和一些 pos 设备,部分 Iot 设备
    CommandZi
        108
    CommandZi   2020-03-18 09:23:58 +08:00
    @aliipay 没在这些公司待过,不清楚状况。不过我猜理由不过下列几个:多一事不如少一事,低版本也没出问题。升版本难控制,避免出问题。没有足够的人力物力开发升级版本。内部在研究升级版本了,不过优先级不高,拖个几年先。觉得用户需要较低的版本。
    zapper
        109
    zapper   2020-03-18 09:27:46 +08:00
    手机版的 IE6
    icop
        110
    icop   2020-03-18 09:37:06 +08:00
    大学生需要办宽带,宽带都是送手机绑定消费的。这个手机都是很垃圾的。
    reedthink
        111
    reedthink   2020-03-18 09:50:03 +08:00
    大学生用 4。4 的真不多了
    ylsc633
        112
    ylsc633   2020-03-18 09:54:01 +08:00
    锤子 smartisan T1
    zxxufo008
        113
    zxxufo008   2020-03-18 10:19:56 +08:00
    电纸书啊
    beingbin
        114
    beingbin   2020-03-18 10:31:41 +08:00
    14 年的荣耀 6 还在使用,只不过是放在家里当 mp4 用,主要用来看剧了。我的想法是,性能跟不上但还能用的老手机就物尽其用,用来看小说、看剧,也能减少对新手机的损耗。
    sc2yml
        115
    sc2yml   2020-03-18 10:45:51 +08:00
    电梯广告播放器
    bclerdx
        116
    bclerdx   2020-03-18 11:42:08 +08:00 via Android
    @Vitali 不太明智的选择啊。
    SenLief
        117
    SenLief   2020-03-18 12:33:49 +08:00
    安卓盒子,麻痹的,kodi 新版本都安装不上。
    hanxiV2EX
        118
    hanxiV2EX   2020-03-18 14:30:39 +08:00
    电视盒子,安卓电视机都是比较旧的版本
    lydzz
        119
    lydzz   2020-03-18 17:16:21 +08:00
    家穷没有钱换,大佬赞助一下
    liuxyon
        120
    liuxyon   2020-03-18 17:19:20 +08:00
    电视系统 4.0.4
    iamverylovely
        121
    iamverylovely   2020-03-18 17:38:08 +08:00
    电视盒子,车机,还有宽带师傅调试的东西我看了一下界面也是 android4.4
    34fish
        122
    34fish   2020-03-18 20:14:36 +08:00
    的确会有些学生手机比较旧,我们学校都有给条件不好的学生的校园卡每周打补贴,一个班里有 1%的贫困生,那全校也有上百人。他们一部分人可能申请到了助学金也不舍得买吧总有用钱的地方。虽然助学金有很多条件还不错的人也申请上了(这个应该是老生常谈了)。
    feast
        123
    feast   2020-03-19 01:15:43 +08:00
    你可能不知道展讯 16 年都还在出 4.4 的 sc9830 平台机器
    cw2k13as
        124
    cw2k13as   2020-03-19 11:11:18 +08:00
    233,应该是产品还在用模拟器,模拟器都是 4.4,天天追着你说有 bug 有兼容问题
    newtrek
        125
    newtrek   2020-03-19 16:09:49 +08:00
    我现在公司开发的车机平台很多还是基于 4.4 的
    1  2  
    关于   ·   帮助文档   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   982 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 18ms · UTC 19:11 · PVG 03:11 · LAX 12:11 · JFK 15:11
    ♥ Do have faith in what you're doing.