V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
ShimaKazeLiu
V2EX  ›  宽带症候群

光猫改为桥接疑似限速,我有什么办法确认这个问题?

  •  
  •   ShimaKazeLiu · 35 天前 · 3598 次点击
    这是一个创建于 35 天前的主题,其中的信息可能已经有所发展或是发生改变。

    家里最近上了 1000M 宽带,光猫换成了中兴的 f7610u

    还是按照以前的样子,路由器拨号。 最开始实际下载速度能跑 110MB/s ,我寻思反正大差不差,就没有纠结没有满速的情况,毕竟家里面的设备也是千兆网口,肯定跑不满。

    然后一直没下东西,直到两天后,忽然发现下载速度开始只有 30MB/s-40MB/s

    我家里的路由器是红米的 ax5400 和 R4s 。我都拿这两个分别测试过拨号和测速,都是跑不,只有光猫拨号才能跑满

    本来我光猫拨号我也就忍了,用了几天,速度也很稳定都能跑到 110MB/s ,但是家里设备太多,智能设备轮番掉线,我就没办法,又切换回路由拨号

    然后刚刚把拨号改回桥接,然后电脑拨号,发现竟然能跑满 110M/s ,我赶快把电脑拔了用路由器拨号,也能跑 110MB/s ,然而过了半个小时,再次用路由器测试,又只有 30MB/s-40MB/s 。

    打电话给联通的安装师傅,安装师傅也是一头雾水,他说没碰到过,也问了他们领导然后也截图给我看了,都说不可能会限速,我看样子不像装的

    很疑惑,请问有别人碰到过吗?

    40 条回复    2024-05-13 09:38:33 +08:00
    xiaoguaishou92
        1
    xiaoguaishou92  
       35 天前
    我的河南移动也是一样问题。不知道如何解决
    cheese
        2
    cheese  
       35 天前
    网络设置里,把原来那个桥接删掉(记得抄一下配置),新建一个链接,把设置都点上,选择桥接试试看
    ShimaKazeLiu
        3
    ShimaKazeLiu  
    OP
       35 天前
    @cheese 我在网上查过,貌似说是路由直接改成桥接,会从“硬桥接”变成“软桥接”导致性能问题,说是中兴独有的 bug 。我抽空回去试试,但是我觉得可能不行
    MeteorVIP
        4
    MeteorVIP  
       35 天前
    遇到過,但無所謂了。反正就是光貓橋接,路由撥號。
    大概是光貓時間不正確的問題吧。
    解決法案是,光貓撥號獲取到時間,不重啟,改為橋接,路由撥號。
    你試試。
    YuushaTao
        5
    YuushaTao  
       35 天前
    好像只有绑定拨号设备的说话把,比如绑定光猫播号,没有限速的说话,如果其他设备能播号但网速不稳定可能就是配置或硬件问题,
    ttvast
        6
    ttvast  
       35 天前
    路由器性能太差了,测速 30M 以后重启路由器看看速度有没有变化
    AlphaTauriHonda
        7
    AlphaTauriHonda  
       35 天前 via iPhone
    这种情况最好换自己的光猫,然后再对比。
    zlkent
        8
    zlkent  
       35 天前
    测速的时候看下设备的 CPU 占用,另外确保其他设备都断开连接,并且多试几个测速网站。
    电信一直说桥接速度可能只能到 60M ,你这个 40M 有点奇怪,不过联通没用过不清楚规则。
    用电脑拨号用一段时间看看。比如改路由拨号,10 分钟后就降速了。那电脑就测个 20 分钟试试。如果 20 分钟电脑还没降速,那就不是运营商的问题了。
    ShimaKazeLiu
        9
    ShimaKazeLiu  
    OP
       35 天前
    @ttvast ax5400 应该不算太差了吧 主要是我的路由器不知道怎么看它的 cpu 占用
    d4fg4
        10
    d4fg4  
       35 天前 via Android
    用路由中继代替桥接
    milkman155
        11
    milkman155  
       35 天前
    就是中兴光猫的问题,你按照网上那个改硬桥接的教程来就好了
    Numbcoder
        12
    Numbcoder  
       35 天前
    杭州移动也发现有这种情况,我 300M 宽带,最开始光猫拨号测试能跑到 30MB/s 左右,改桥接路由器拨号之后,最多只能跑到 10 MB/s ,换了几个测速网站都是一样的情况。
    后来我联系了移动客服,他们给了一个他们内部的测速地址,用这个地址就能跑到 30MB/s ,其他的测速网站都跑不到。
    bankroft
        13
    bankroft  
       35 天前
    有点像设备过热降频?然后性能不够了
    ShimaKazeLiu
        14
    ShimaKazeLiu  
    OP
       35 天前
    @milkman155 有没有详细教程的地址?我去看看
    ttsuper
        15
    ttsuper  
       35 天前
    中兴的猫桥接要删除配置重新新建,然后重启,不然好像会变成软桥接
    ShimaKazeLiu
        17
    ShimaKazeLiu  
    OP
       35 天前
    @bankroft 应该不是 长沙现在温度不高
    sunulin
        18
    sunulin  
       35 天前
    改桥过一段时间就会。。。
    bao3
        19
    bao3  
       35 天前
    你可以这样验证:
买一个支持猫棒的交换机,现在的小破 2.5G 的交换机都支持;
用直接拨号,测试网速。
这种情况下,完全不经过光猫,纯粹就是看你的猫棒,看你有没有被限速。如果仍然限速,我建议用 mac 地址克隆,把猫的 mac 地址克隆过来
    ShimaKazeLiu
        20
    ShimaKazeLiu  
    OP
       34 天前
    @bao3 我路由器拨号的时候把光猫的 mac 的地址搞来了,然后直接拨号失败
    kdzhq443
        21
    kdzhq443  
       34 天前
    我换了自己的 2.5g 光猫不存在这种问题
    bankroft
        22
    bankroft  
       34 天前
    @ShimaKazeLiu #17 被动散热软桥接的话很快就过热了
    ShimaKazeLiu
        23
    ShimaKazeLiu  
    OP
       34 天前
    @kdzhq443 推荐一个
    test0103
        24
    test0103  
       34 天前
    如果你用的是 MikroTik 的 RB 系列设备,请启用快速转发模式,或者你的路由可以看计算机资源使用情况,大概率是 NAT 的时候,有 CPU 性能瓶颈,也就是路由器太差了,如果本地有复杂的组网需求,且希望能跑满带宽,建议上 MikroTik 的 CCR 系列
    ShimaKazeLiu
        25
    ShimaKazeLiu  
    OP
       34 天前
    @test0103 我晚上换个新的路由再试试
    bluehr
        26
    bluehr  
       34 天前
    2 楼正解,买了 7615 光猫 2000M 带宽也跑不满,中兴软桥接性能问题,需要删了重建
    kdzhq443
        27
    kdzhq443  
       34 天前
    @ShimaKazeLiu 淘宝搜索 VSOL
    PacZhou
        28
    PacZhou  
       34 天前 via Android
    打电话运营商技术员远程调试看看
    hfJ433
        29
    hfJ433  
       34 天前
    电脑拨号能跑满,光猫拨号能跑满,路由器拨号跑不满,那应该就是路由器的问题了

    看是路由器设置的问题,还是硬件的问题,可以换个其他型号的路由器测试一下看看
    Y25tIGxpdmlk
        30
    Y25tIGxpdmlk  
       34 天前
    我猜是你软路由问题,某些 openwrt 固件存在兼容问题,可能是网卡驱动问题。( esir 那个就是,很多人反馈掉速,一段时间以后网卡变百兆,甚至跑不满百兆)
    我那个软路由也是这个问题,刚开始千兆跑满,过个半天或者 1 天,只能跑 100 多 M 了。这时候只要重启软路由,马上又正常了,又能用个 1 ,2 天。所以只能设置每天凌晨 4 点重启软路由。

    后来我干脆给软路由换了个 openwrt 的固件,现在就完全没问题了
    ST0RMTR00PER
        31
    ST0RMTR00PER  
       34 天前
    换个猫
    NickX
        32
    NickX  
       34 天前
    我新换的 G7615V2 也有掉速的问题,不过没掉到那么低。测速就很不稳定,600M-1150M 的范围波动。我的是电信
    gil99998888
        33
    gil99998888  
       34 天前
    内网测速看看
    asdgsdg98
        34
    asdgsdg98  
       33 天前
    telnet 看软中断是不是跑慢了,中兴一直这个毛病
    ShimaKazeLiu
        35
    ShimaKazeLiu  
    OP
       33 天前
    @gil99998888 内网测速是可以满速的
    ShimaKazeLiu
        36
    ShimaKazeLiu  
    OP
       33 天前
    @Y25tIGxpdmlk 我的软路由是旁路由 不参与家里面的宽带分配问题
    ShimaKazeLiu
        37
    ShimaKazeLiu  
    OP
       33 天前
    @hfJ433 前天晚上换了 h3c nx30Pro 没有连任何其他的设备 还是速度上不来,只有 300M
    ShimaKazeLiu
        38
    ShimaKazeLiu  
    OP
       33 天前
    @asdgsdg98 没有折腾过这么深,怎么开启 telnet ?然后我开启了怎么看软中断?有文档或者资料吗?
    asdgsdg98
        39
    asdgsdg98  
       31 天前
    ShimaKazeLiu
        40
    ShimaKazeLiu  
    OP
       31 天前
    @asdgsdg98 不折腾了,昨天联通的来了,试了一下机子还是有问题,说过两天给我换华为的
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   3342 人在线   最高记录 6679   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 25ms · UTC 04:50 · PVG 12:50 · LAX 21:50 · JFK 00:50
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.